Open main menu

Bulbanews β

Pokémon Bank version 1.2 available

Revision as of 05:16, 19 November 2014 by SnorlaxMonster (talk | contribs) (Created with the new article assistant.)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Update for compatibility with Omega Ruby Alpha Sapphire
Article
Discussion*
Report error
  • Wednesday, November 19, 2014
  • Reported on Bulbanews by SnorlaxMonster
    Originally reported on Nintendo 3DS eShop

001Bulbasaur Dream.png
This article brought to you by Bulbanews, your community Pokémon newspaper.
Link to this article
  • [url=//m.bulbanews.bulbagarden.net/wiki/Pok%C3%A9mon_Bank_version_1.2_available] Pokémon Bank version 1.2 available[/url]
  • <a href="//m.bulbanews.bulbagarden.net/wiki/Pok%C3%A9mon_Bank_version_1.2_available"> Pokémon Bank version 1.2 available</a>
Pokémon Bank logo

Pokémon Bank version 1.2 is now available on the Nintendo 3DS eShop. This update provides compatibility for Pokémon Omega Ruby and Alpha Sapphire.

This update can also be downloaded by launching Pokémon Bank and selecting it from there. This update is required to use Pokémon Bank.

Patch notes

This will update the software to Version 1.2 with the following amendments:
  • This update allows Pokémon Omega Ruby and Alpha Sapphire to use Pokémon Bank.
  • Various bugs have been fixed in order to provide a smoother gaming experience.
  -- Nintendo 3DS eShop