Open main menu

Bulbanews β

Changes

no edit summary
Although it has not been announced outside of Japan, this code also works on North American and PAL region games.
 
The game must be updated to the game's newest version, v1.1.2 (v1.1.1 prior to March 9), in order to enter the code, or else it will not be recognized as valid. The process of updating to the newest version can be read [[Two patches for Pokémon Shuffle release|here]].